El portatil se me apaga solo

Buenas, les escribo sabios de la informática porque desde hace un par de meses me pasa que se me apaga el portatil sin motivo aparente. Estoy haciendo cualquier cosa, ya sea viendo una serie o jugando algún juego, que aleatoriamente se me apaga.

Antes me pasaba cada cierto tiempo, como mucho una vez a la semana o cosa asi, pero ultimamente ya me pasa hasta 3 o 4 veces en un día y necesito una solución a este problema antes que me de un ataque de rabia y tire el portatil por la ventana .

He pasado el antivirus y he conseguido eliminar unos cuantos virus, pero aun así me ha seguido pasando y ya no se que mas a hacer. Quiero pensar que seguramente necesite formatear, pero ahora mismo no tengo los medios para poder hacerlo así que si se puede evitar esa solución, mejor.

Muchas gracias de antebrazo.

02 Sep 2012, 17:15
#1

GO! GO! GO!

<strong>Editado</strong>: Se me olvido decir que al que encuentre la solución recibirá una recompensa de 1.000 gamersmafios. Saludos!

02 Sep 2012, 17:33
#2

Comprueba si tu ordenador se apaga cuando no realizas ninguna tarea que "recaliente" el pc. Y me dices :S

02 Sep 2012, 17:35
#3

Si, también le pasa, a veces estoy viendo la tele o haciendo cualquier tonteria y el pc esta sin hacer absolutamente nada y se apaga de repente.

02 Sep 2012, 17:47
#4

Aunque el PC no esté haciendo nada que lo sobrecargue, puede estar viéndose afectado por altas temperaturas que hagan reaccionar al procesador y provoquen que este se apague como medida de protección. Es algo frecuente dada la estación en la que estamos.

Descarga AIDA 64 (antiguamente Everest) en cualquiera de sus versiones y comprueba las temperaturas generales del PC. También puedes ejecutar el Stress Test (el programa tiene dicha opción) si ves que todo esta normal, para ver si es solo a partir de cierto momento.

De ser temperatura, lo mas seguro es que te toque abrir el portátil y eliminar la manta de polvo que habrá incrustada en el disipador del procesador (normalmente suele deberse a esto).

02 Sep 2012, 18:27
#5

Pues ahora que lo dices tienes razon, me ha pasado desde que empezo el verano y seguramente tenga que ver con eso. No soy muy versado en el tema de las temperaturas pero me bajare el programa y los resultados que me de te los pondre por aqui.

<strong>Editado</strong>: Otra cosa es que ya he intentado abrir el portatil para limpiarlo por dentro, pero me pasa que por algun extraño motivo los tornillos no terminan de salir del todo. Es como si hubiese una especie de tope o algo por el estilo que no deja que salgan del todo. Sabes porque puede ser?

<strong>Editado</strong>: Bueno ya realize el stress test y los resultados que me dio es que la RAM alcanzo una temperatura maxima de 92º. El procesador lo maximo que alcanzo fue los 84º. En reposo la maxima temperatura que alcanzaban los componentes fue de 55º, que fue la RAM, el resto estaba un par de grados por debajo. Si necesitas la foto la subo y te pongo el link.

02 Sep 2012, 19:23
#6
Informativo

#5 Sí, lo que me comentas parece ser una cosa que estoy pensando. Aunque quites todos los tornillos de la base, te siguen quedando algunos que están debajo del teclado, por lo que tienes que quitarlo para poder separar una parte de la otra totalmente.

Si no te aclaras, quizás esto te pueda ayudar, pero cada portátil es un mundo:

hw.gamersmafia.com/tutoriales/show/1427

Por cierto, esas temperaturas son altas, parece un problema generalizado de circulación del aire.

03 Sep 2012, 00:56
#7

Vale, pues me pondre con ello a ver si consigo quitarle los tornillos. De todas maneras tienes algun truco o a la hora de sacar los tornillos? Osea si me recomiendas algun destornillador, algun producto de limpieza

03 Sep 2012, 01:04
#8

#7 Pues no, la verdad es que más allá del pack de destornilladores con punta imantada no usaba nada especial

Y para quitar el polvo, soplando, con la punta del destornillador sacaba todo el cúmulo (la verdad es que llegaba a ser algo compacto, como una manta) y si no, le puedes dar con un secador en modo aire frío. Lo más importante son las entradas de aire de la carcasa de plástico, y también ventilador y disipador.

A mi cuando me trajeron el pórtatil del tutorial, para que lo mirase, tenía esta rejilla totalmente taponada con polvo:

Claro, de eso no me di cuenta hasta que moví el ventilador, que iba acoplado justo a esa sección:

03 Sep 2012, 01:09
#9

Vale, pues tendre que ir a comprarme uno mañana, asi que en un par de dias te contare a ver que tal me fue.

03 Sep 2012, 23:46
#10

Vale, ya hoy me he puesto con esto y al final no me podido desmontar completamente el ordenador porque se me resistía un tornillo y no quise insistir mucho porque no lo queria cargar, pero me las arregle para limpiar el ventilador de la parte que mas se calentaba del ordenador.

Al final el portatil no tenia tanto polvo, solo tenia un poco, asi que no se si la causa de lo que me pasa era debido a ese poco polvo que tenia.

Por cierto, otra cosa que se me olvido comentar, desde hace un par de meses me pasa que el windows me tarda la tira en iniciarse, por lo menos se pega 5 minutos, pero a veces se pega hasta 10, pero lo mas raro de todo es que se inicia y se queda la pantalla en negro, pero soy capaz de abrir el administrador de tareas y ver como se van cargando todos los programas. Una vez se han cargado todos los programas, entonces es cuando se carga el escritorio. Se te ocurre cual puede ser el problema de esto? Gracias de antemano

03 Sep 2012, 23:48
#11

#10 Prueba a ir a inicio, escribe cmd y pone esto:

chkdsk /f

Escribe S y pulsas enter. Déjalo el tiempo que necesite (pueden ser horas) y mira si te sigue cargando tan lento.

03 Sep 2012, 23:55
#12

#11 Vale, intentare eso, muchas gracias por la ayuda. Ahi te van los gamersmafios

05 Sep 2012, 17:57
#13

Intente lo que me dijiste pero me sale el siguiente mensaje: "Acceso denegado porque no tienes privilegios suficientes. Invoque esta utilidad ejecutándola en modo elevado". Porque me sale este mensaje?

05 Sep 2012, 17:58
#14

En inicio, cuando escribes cmd, has probado a ejecutarlo haciendo clic derecho sobre cmd y Ejecutar como administrador?

05 Sep 2012, 18:25
#15

Bueno, ya esta hecho y al parecer ya esta todo solucionado, muchisimas gracias

05 Sep 2012, 20:56
#16

Bueno, al parecer no, me sigue pasando lo mismo. Ahora mismo sali un momento y al volver estaba el portatil apagado y ademas volvio a tardar lo de siempre en encender. Se te ocurre alguna solucion mas?

05 Sep 2012, 21:03
#17

Si, si lo de chkdsk /f era un intento de solucionar lo que me comentabas de que windows tardaba en cargar, sabia que lo de que se te apagase todavía lo teníamos pendiente, pero vaya, parece que han vuelto los dos problemas...

Al portatil que tengo aqui en casa le pasaba lo mismo el verano pasado, y la solucion fue uno de estos:

www.pccomponentes.com/ventiladores_para_portatil..

Claro, eso lo tuve claro despues de ver las temperaturas. Puedes hacer un experimento para ver si mejora o que, enfocando directamente un ventilador a una de las ranuras laterales que tendra el portatil para refrigerarse, o un secador en modo aire frio (mejor lo primero). Estoy casi seguro de que es esto, sobretodo cuando me dijiste que notaste estos fallos al empezar el verano.

Cuidado con apoyar el portátil en superficies blandas, como una cama, ya que se adaptan a su forma y pueden cubrir orificios de refrigeración. Prueba si puedes a tenerlo un poquito levantado, pero bueno, que si tocas por debajo y el portátil esta bastante caliente en el momento de apagarse ya casi lo tienes seguro.

05 Sep 2012, 23:44
#18

Yo tambien pense en comprarme el ventilador, de hecho este fin de semana iba a mirar uno. Precisamente, evito ponerlo en superficies blandas, siempre lo tengo en una mesa. Bueno, ya la semana que viene te contare a ver si me funciono.

Respecto a lo que tarda en arrancar el windows, se te ocurre algo mas que pueda hacer?

Los más activos en General
Más populares en SOFTWARE
Top global de General
AlbeR. 7 tópics   131
RA_MeSiAs 13 tópics   93
Casti 142
Reaven 10 tópics   68
Draco351 9 tópics   55
Subforos